Maven build breaks when using izpack 5.0.9

Description

Adding izpack plugin 5.0.9 is not enough to be able to compile an izpack project.

The build breaks with a message:

[ERROR] Failed to execute goal org.codehaus.izpack:izpack-maven-plugin:5.0.9:izpack (default) on project isort-install: Execution default of goal org.codehaus.izpack:izpack-maven-plugin:5.0.9:izpack failed: Plugin org.codehaus.izpack:izpack-maven-plugin:5.0.9 or one of its dependencies could not be resolved: The following artifacts could not be resolved: org.icepdf.os:icepdf-core:jar:6.0.1, org.icepdf.os:icepdf-viewer:jar:6.0.1: Could not find artifact org.icepdf.os:icepdf-core:jar:6.0.1 in central ...

It seems as the icepdf-core 6.0.1 and icepdf-viewer 6.0.1 packages do no longer exist in the maven repository. The earliest version that can be found is 6.1.2.

http://search.maven.org/#search%7Cga%7C1%7Cg%3A%22org.icepdf.os%22

A work-around is to add dependencies to the 6.1.2 versions of the packages but this should really not be necessary in my oppinion.

Environment

None

Assignee

Unassigned

Reporter

Jonas Stenberg

Impact

None

Components

Sprint

None

Affects versions

Priority

High
Configure