Migrate the IzPack Maven plugin to the Maven 3.0 API

Description

We already officially required Maven 3 for building IzPack and using the Maven plugin, but the IzPack Maven plugin is still based on the Maven 2.2.1 API.

Should be migrated to at least 3.0 when going to IzPack 5.1.

Environment

None

Assignee

René Krell

Reporter

René Krell

Impact

Functional - may break existing environments

Components

Sprint

None

Fix versions

Priority

Medium
Configure