Update Apache Ant dependency to 1.9.9

Description

Apache Ant is currently at 1.9.9 (which is the latest release still supporting JDK 5 and 6).
This shouldn't probably break anything but I rather mark breaking. Check your usecases or fix your old version in your local dependency management.

We should use go for it in this major release.

Environment

None
Fixed

Assignee

René Krell

Reporter

René Krell

Impact

API - may break existing custom implementations

Components

Sprint

None

Fix versions

Affects versions

Priority

Medium
Configure