Update dependencies

Description

This task is to update commons compress + pdfbox to fix the following CVE reports:

commons-compress-1.12.jar (pkg:maven/org.apache.commons/commons-compress@1.12, cpe:2.3aapache:commons-compress:1.12:::::::, cpe:2.3aapache:commons_compress:1.12:::::: : CVE-2018-11771, CVE-2018-1324
pdfbox-1.8.10.jar (pkg:maven/org.apache.pdfbox/pdfbox@1.8.10, cpe:2.3aapachedfbox:1.8.10:::::::*) : CVE-2016-2175, CVE-2018-11797, CVE-2018-8036

Environment

None

Assignee

Colm O hEigeartaigh

Reporter

Colm O hEigeartaigh

Impact

None

Fix versions

Priority

Medium
Configure